Support » Plugin: Skytells Guard - All-In-One Security Pack » Plugin could not be activated

  • Resolved excentricjester

    (@excentricjester)


    I tried installing the plugin on 2 sites to have a look at it, but couldn’t activate it.

    Plugin could not be activated because it triggered a fatal error.

    Parse error: syntax error, unexpected ‘Loader’ (T_STRING) in redacted/wp-content/plugins/skytells-guard/Core/Environments/env-5.6/Foundation.php on line 6

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Skytells

    (@skytells)

    Hello,
    Thanks for reporting this issue,

    This error message shows that the core is not able to receive plugin updates from our servers,

    However, We’ve fixed this issue in our latest release,
    Please update your Skytells Guard

    Thanks,

    Thanks, this did fix the problem. Having checked it out though this is not the plugin for me.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Plugin could not be activated’ is closed to new replies.