WordPress.org

Support

Support » Plugins and Hacks » Copyright Proof » [Resolved] [Plugin: Copyright Proof] Failed to register

[Resolved] [Plugin: Copyright Proof] Failed to register

  • My friend tried to install and then register to digiprove.com. But it failed twice with notice:

    “Registration did not complete: Error: Could not open socket to ssl://www.digiprove.com, server may be offline. Error code = 137024115, please try later”

    Is this problem with the blog or digiprove server? Because I think digiprove server worked fine.

    Thanks.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author DigiproveDevelopment

    @digiprovedevelopment

    Hi Haridiva,

    The Digiprove service has been running ok although it does go offline for maintenance the odd time, usually only for a minute or two.

    We haven’t had other such reports but if there is a problem with access to our service we’d like to fix it. Would your friend be prepared to try again and establish direct contact with us at support@digiprove.com?

    Regards
    Gerry Morely
    Digiprove Support

    Plugin Author DigiproveDevelopment

    @digiprovedevelopment

    Haridiva your friend was in touch, turns out his WordPress server did not have support for ssl. We addressed that by getting the plugin to detect this and step down to normal http in this case. So everyone is happy.

    We will post the new version of the plugin shortly for others to download.

    Regards
    Gerry

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] [Plugin: Copyright Proof] Failed to register’ is closed to new replies.
Skip to toolbar