Support » Plugin: Cool Video Gallery » [Plugin: Cool Video Gallery] Issues with CVG 1.6

Viewing 15 replies - 1 through 15 (of 46 total)
  • Hey Praveen-

    Just tried upgrading to v1.6, really appreciate you putting the descriptions back. Unfortunately, the video player is still giving me scroll bars and a new navigation table, even when set to “No Skin.”

    I like the way it looks in v1.4 and just want to be able to keep it the same. Here are some screenshots to illustrate the issue clearly:
    http://www.abhyasayogacenter.com/wordpress/cvg.html

    On a side not, also updated to wp3.4 and everything works great.

    Cheers.
    J. Brown

    Plugin Author Praveen Rajan

    (@praveen-rajan)

    Hi J. Brown,

    Are you facing this issue in all the Web Browsers or any specific browser?

    As you can see in the screenshot section(http://wordpress.org/extend/plugins/cool-video-gallery/screenshots/) this does not happen. May some CSS of your theme interfering with plugin CSS.

    Thanks,
    Praveen Rajan

    Hey-

    The “CVG Fancybox playback feature” in the screenshot section does not show the scroll bars but is still considerably different then what I get in v1.4. (white borders and big gray nav tab – see the screenshots again above.) I don’t see how its the css from my theme. If I have v1.4 installed everything is great. As soon as I put in v1.6. the player is totally different looking. Same css, different output from the plugin. You must have changed something with the player. Also, I did not check it across different browsers but I was using Firefox 12 which is one of the most popular.

    Plugin Author Praveen Rajan

    (@praveen-rajan)

    Hi,

    The plugin playback popup was changed from Shadowbox to Fancybox. It is clearly stated in Changelog. So comparison cannot be made between v1.4 and 1.6. On changing the libraries, the CSS will also get changed. So I just want to make sure that it is not an issue with your theme’s CSS.

    Update: Could you post the live URL for your work so that I can take a look at it.

    Thanks,
    Praveen Rajan

    Hey Praveen-

    My apologies. I did not notice/realize that Shadowbox replaced Fancybox altogether. I do question that decision. I do not agree that Fancybox improves the UI (there were plenty of good options for skins previously and customizing is not that important when its a pop up.) I will likely stay with v1.4 for this reason.

    Honestly, I think the pop up player was good the way you had it. There are many video gallery plugins available that offer extensive functionality for Youtube and beyond, what makes CVG great is its simplicity. Self hosted video with simple and streamlined player options. As the old saying goes: “If it aint broke, don’t fix it.”

    Plugin Author Praveen Rajan

    (@praveen-rajan)

    @j Brown

    It’s not just the UI that was affected by Fancybox, HTML5 support was added together with Fancybox which was not possible with Shadowbox. You still have options for skins. May i know what is that you are missing from the previous version?

    Thanks,
    Praveen Rajan

    got this error when trying to add youtube video:

    Warning: simplexml_load_file(http://gdata.youtube.com/feeds/api/videos/http://www.youtube.com/watch?v=lEsPhTbJhuo) [function.simplexml-load-file]: failed to open stream: HTTP request failed! HTTP/1.0 400 Bad Request in /home/myweb/public_html/wptest/wp-content/plugins/cool-video-gallery/lib/youtube.php on line 110

    Warning: simplexml_load_file() [function.simplexml-load-file]: I/O warning : failed to load external entity “http://gdata.youtube.com/feeds/api/videos/http://www.youtube.com/watch?v=lEsPhTbJhuo” in /home/myweb/public_html/wptest/wp-content/plugins/cool-video-gallery/lib/youtube.php on line 110

    Fatal error: Call to a member function children() on a non-object in /home/myweb/public_html/wptest/wp-content/plugins/cool-video-gallery/lib/youtube.php on line 39

    Plugin Author Praveen Rajan

    (@praveen-rajan)

    @ bnard2010

    From the error message, I think you have added Youtube Video URL instead of Video ID. Please see the example provided in Youtube Videos tab. Make sure you add Video ID instead of Video URL.

    got it.

    another problem. i made a gallery with 6 videos (youtube and uploaded) and only 4 is displaying if i used the playlist. For showcase and slideshow, all 6 are displayed.

    Plugin Author Praveen Rajan

    (@praveen-rajan)

    @ bnard2010

    Please clear your browser cache and then try once again. And let me know if it is still an issue.

    Nice plugin! Thanks.

    Autoplay seems to work rather erratically. I have a playlist and would like it to

    1) Start automatically
    2) Continue to next video after the current one is playing.

    Sometimes it works, sometimes it doesn’t.

    For the showcase type, autoplay never works. It would be cool if it could advance to the next video in the showcase automatically.

    I should have added that it seems to aply to html5 rendering only.

    @praveen thanks!

    Praveen, Nice work buddy, i installed the latest version (1.6). I am unable to delete galleries, videos etc. Can you please help me?

    it just shows the loading screen and nothing happens next. Its very urgent, can any one please help me. I also tried to change the visibility in thickbox.css on line 47 but no success

Viewing 15 replies - 1 through 15 (of 46 total)
  • The topic ‘[Plugin: Cool Video Gallery] Issues with CVG 1.6’ is closed to new replies.