WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Contextual Related Posts] Warnings – using 1.8.2

[Resolved] [Plugin: Contextual Related Posts] Warnings – using 1.8.2

  • Hello,

    I have just updated to version 1.8.2 and now these warnings appear before related posts:

    Warning: Missing argument 2 for get_crp(), called in /home/xxx/public_html/wp-content/plugins/contextual-related-posts/contextual-related-posts.php on line 181 and defined in /home/xxx/public_html/wp-content/plugins/contextual-related-posts/contextual-related-posts.php on line 62

    Warning: Missing argument 3 for get_crp(), called in /home/xxx/public_html/wp-content/plugins/contextual-related-posts/contextual-related-posts.php on line 181 and defined in /home/xxx/public_html/wp-content/plugins/contextual-related-posts/contextual-related-posts.php on line 62

    Warning: Missing argument 4 for get_crp(), called in /home/xxx/public_html/wp-content/plugins/contextual-related-posts/contextual-related-posts.php on line 181 and defined in /home/xxx/public_html/wp-content/plugins/contextual-related-posts/contextual-related-posts.php on line 62

    Should I switch back to the earlier version?

    http://wordpress.org/extend/plugins/contextual-related-posts/

Viewing 7 replies - 1 through 7 (of 7 total)
Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] [Plugin: Contextual Related Posts] Warnings – using 1.8.2’ is closed to new replies.