Support » Plugin: Contextual Related Posts » [Plugin: Contextual Related Posts] Warning Error

  • Resolved totalgaz

    (@totalgaz)


    I get the following error appear at the top of my posts since the latest upgrade as of today:

    Warning: Missing argument 1 for ald_crp(), called in /home/xxxx/public_html/wp-content/plugins/contextual-related-posts/contextual-related-posts.php on line 169 and defined in /home/xxxxx/public_html/wp-content/plugins/contextual-related-posts/contextual-related-posts.php on line 44

    This plugin has been awesome so far, what could be going wrong here 🙁

    http://wordpress.org/extend/plugins/contextual-related-posts/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Ajay

    (@ajay)

    v1.8.2 should fix this issue. Could you please check and let me know?

    totalgaz

    (@totalgaz)

    @ajay that update fixed it. I have marked it as works now on the plugin page. THANKS!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Contextual Related Posts] Warning Error’ is closed to new replies.