Support » Plugin: Contextual Related Posts » [Plugin: Contextual Related Posts] New upgrade broke my theme

  • Resolved wigijdk

    (@wigijdk)


    Just auto updated to 1.8.1 which resulted in my site breaking. I am using WordPress 3.4 and Catalyst theme. Deactivating the plugin fixes the problem. I get following errors:

    Warning: Missing argument 1 for ald_crp(), called in /home/healthc/public_html/wp-content/plugins/contextual-related-posts/contextual-related-posts.php on line 169 and defined in /home/healthc/public_html/wp-content/plugins/contextual-related-posts/contextual-related-posts.php on line 44

    http://wordpress.org/extend/plugins/contextual-related-posts/

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Contextual Related Posts] New upgrade broke my theme’ is closed to new replies.