Support » Plugin: Contextual Related Posts » [Plugin: Contextual Related Posts] I'm getting a warning on my database

  • Resolved 12sp

    (@sp12)


    The following indexes appear to be equal and one of them should be
    removed: yarpp_content, crp_related_content -The following indexes
    appear to be equal and one of them should be removed: yarpp_title,
    crp_related_title

    So I tried out both Yet Another Related Posts Plugin and Contextual Related Posts Plugin. I deactivated and removed YARPP before adding the CRP, but I’m getting this warning.

    The warning builds up and my site crashes.

    I new and don’t know how to resolve this.

    http://wordpress.org/extend/plugins/contextual-related-posts/

Viewing 2 replies - 1 through 2 (of 2 total)
  • I know this wasn’t a CRP problem, but thought I should mention it here.

    Someone helped me out. Anyone else having this problem, all you need to do is delete the all the YARPP tables. Be sure to get them all. They are on the main set of tables and in the post tables.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Contextual Related Posts] I'm getting a warning on my database’ is closed to new replies.