Support » Plugin: Content Widget » [Plugin: Content Widget] Latest Release 0.2.1 Breaks Website

Viewing 4 replies - 1 through 4 (of 4 total)
  • I switched back to 0.2 after getting the old widget from my host’s backup. Phew. But the new one needs to be fixed. I can’t be the only one with issues.

    Plugin Author shazdeh

    (@shazdeh)

    Hi,
    really sorry about the issue. Could you please provide me with the sample content you’re using on your website so I could debug the issue?
    Thank you.

    <a href="#">
    <div class="ButtonAccelerationCoaching"></div></a><p><div style="margin-top:-5px;margin-bottom:5px;height:100px"><a href="#"><img class="aligncenter size-medium wp-image-67" title="Acceleration Coaching" src="http://growthers.com/wp-content/uploads/2012/10/AccelerationCoaching_220x100.jpg" alt="" width="220" height="100" /></a></div></p><div align="center">Prepare For Growth. Prior Preparation Prevents Poor Performance. Mind Over What Matters.</div>

    [Moderator Note: Please post code or markup snippets between backticks or use the code button. As it stands, your code may now have been permanently damaged/corrupted by the forum’s parser.]

    Plugin Author shazdeh

    (@shazdeh)

    Yep, the snippet is messed up 🙂
    Since 0.2.1 the required version for the plugin has bumped up to WordPress 3.3. Are you using WP 3.3 or higher?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Content Widget] Latest Release 0.2.1 Breaks Website’ is closed to new replies.