WordPress.org

Support

Support » How-To and Troubleshooting » [Plugin: content-slider] Theme: Webfolio (by Site5 Themes) – Slider Setup Clear Instruction

[Plugin: content-slider] Theme: Webfolio (by Site5 Themes) – Slider Setup Clear Instruction

  • Hi peeps 🙂

    I have researched for 3 days on this but i wasn’t able to get an answer that would solve concerns on setting-up the slider of Webfolio. Site5 (the theme’s maker) provided a short documentation on setting this up but it did not elaborate further – maybe because this is free theme; haha!

    INSTRUCTION IS LIKE THIS:
    Set up Home Page Slider

    The main problem is set up home page slider. For set up home page slider first you have to create a portfolio page. For portfolio page edit or create a post first then click on screen option then tic on Categories, Featured Image, Excerpt and Custom Fields.

    Now click on Featured Image and select a image and set is “Thumbnail” then click on “Use as featured image” Then “Insert in to Post”. Please remember that this image has to be 600px X 337px in size.

    Let’s go for next step create a Custom field with name “featured” and Value with 1, then create another Custom Field with name “featured image” and in value section enter the full path of image.

    In Excerpt section place your description on text which you want to display with your images in slider on the right side of image. Then publish your post and see now home page slider is now running. For more sliders repeats Set up Home Page Slider process again according to your slider.

    I have gone exactly to the said instruction and it works perfect in SLIDE 1. But during repeat of process (in order to add more slides), the process do not work anymore.

    In the first slide, the value of featured is 1.
    The question is what should be the value for the 2nd featured slide and the 3rd featured slide and so on?

    Anyways, i have seen a number of people (INCLUDING MYSELF) having the same concern.

    I hope some of you guys would care to share your knowledge and help us rectify the issues on our little websites 🙂

    Thanks & Cheers!

    newkidinweb

    http://wordpress.org/extend/plugins/content-slider/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hey guys, I am asking for some expert opinion that can help me resolve this issue.

    Any good samaritan here? 🙂

    Hey newkidinweb
    You may have solved this by now but …

    In the first slide, the value of featured is 1.
    The question is what should be the value for the 2nd featured slide and the 3rd featured slide and so on?

    I’ve got 5 slides running and each is set as “1” in the featured section below the post. Working perfectly. Each slide slides to the next one in turn then carousels back to the beginning when hits the end slide.

    Hope that helps.

    This might help others as well to use the slider .. http://redhotinternetmarketing.com/blog/customising-webfolio-theme-2/

    if your slider not working just paste this code at footer

    <link rel='stylesheet' id='nivo-slider-css'  href='<?php bloginfo('template_url') ?>/library/css/nivo-slider.css' type='text/css' media='all' />
    <script type='text/javascript' src='<?php bloginfo('template_url') ?>/library/js/behaviours.js?ver=3.5'></script>
    <script type='text/javascript' src='<?php bloginfo('template_url') ?>/library/js/jquery.nivo.slider.pack.js?ver=3.5'></script>

    Hi, thank you for this, do you know how to change the speed of the slider? Thanks

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: content-slider] Theme: Webfolio (by Site5 Themes) – Slider Setup Clear Instruction’ is closed to new replies.
Skip to toolbar