Support » Plugin: SlideDeck 1 Lite Content Slider » [Plugin: Content Slider by SlideDeck] SlideDecks "broke" after upgrade

  • I’m using the free version, of SlideDeck. It was perfect until I updated it this evening. After updating vertical titles appeared inside the slidedeck area, the post text preview and the “type of content” is crowded out by the image.

    I created another slidedeck by selecting the images from my library but, that deck displayed on the page as a list.

    The Smart SlideDeck looks fine in the preview but go screwy when I use the shortcode in a page.

    Is it a conflict with one of my plug-ins? theme? Is it because I’m using the free version?

    Any thoughts?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Conflict is with GTranslate Plug- In, which is a real bummer. My client is a Lao travel agent and really needs a good translation service for their customers. I’ll try the SlideDeck support forums for a solution.

    I have exactly the same problem after upgrading. I tried disabling all other plugins to isolate possible conflicts, but that did nothing. Anybody have a fix? The (currently broken) page is here:

    http://www.verticalwerks.com/portfolio/

    the explanation i see in their support forums is that it is most likely a conflict with another part of site. either another plugin or the theme itself that is loading jQuery more than once on a page.

    take a look at theirsupport forum. it’s still not running correctly on my site. good luck.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Content Slider by SlideDeck] SlideDecks "broke" after upgrade’ is closed to new replies.