Support » Plugins and Hacks » Content Scheduler » [Plugin: Content Scheduler] Updated to 3.3.2 and it's not showing, working anymore

[Plugin: Content Scheduler] Updated to 3.3.2 and it's not showing, working anymore

  • Hi,
    I used for long time the plugin but now that I have update wordpress is not showing up anymore in the Post admin and also in Post overview column.

    So I read the other threads and updated your plugin right away, but nothing happens.

    I have a network multisite and I tried to do the network activation, then I tried to just activate in one site, finally I deactivate and activate the plugin but still not working.

    My concern is that some other plugins may not let it work, what do you think?

    p.s. if it can help in old posts admin I toke a look at custom field and the expiration-date is not registered, but if I want to add a new custom field it shows up in the drop-down



Viewing 12 replies - 1 through 12 (of 12 total)
  • Hi,
    I updated all plugins, and than deactivated once a time to see if one of them is causing this issue, but looks like there’s non conflict so I’m wondering why content scheduler never appear on my site admin anymore, neither in post overview column nor in post admin page.

    I checked the screen option on the top and there is not content scheduler.

    I’m really getting struggling and I hope someone can help on this.

    p.s. I have multisite if it can help


    Plugin Author Paul Kaiser



    Sorry for the delay in responding…..

    Was this working for you in multisite before?

    It could also be related to multisite — I think another person is finding the same issue.

    Let me know about multisite, please.


    Yes I have a multisite and it was working for more than a year, but I never updated wordpress, when I did it’s not working

    @freakingid do you know if you will fix the plugin to work correctly with the multisite?


    Plugin Author Paul Kaiser


    Sorry for the delay.
    3.4.1 of WordPress may have fixed the issue. Are you able to test Content Scheduler with 3.4.1?
    3.4 removed an element lots of plugins looked to for checking network installs. 3.4.1 added that element back.

    I am fixing CS to work the new way as well, but it should work right now in 3.4.1.

    Let me know if it is still goofed.

    Thanks Paul!

    Dose it work with 3.3.2 ?

    I have the same issue

    Multisite 3.4.1

    Metabox doesn’t show up at all

    Plugin Author Paul Kaiser



    Regarding the metabox not showing up, please check the following under Settings > Content Scheduler:
    “Minimum user role to see Content Scheduler fields and shortcodes:”

    If it was working for you before, this is probably not the issue, but it is the first place to start. I am working on 1.0 release, so I need to get this issue fixed and am glad you brought it up.



    Thanks for your quick reply

    I don’t know how well it works with earlier versions, this is the first time I have tried using the plugin

    I tried all of the ‘Minimum user role’ options without any luck

    I also tried relogging, reinstalling the plugin, etc

    Just don’t see it in Pages or Posts

    Wait I may have stumbled upon something

    If I log in with a non-Super User account I can see it!

    Plugin Author Paul Kaiser


    sjlevy, AHA! Thank you so much, that makes sense.
    My bad — when wp core changed user levels, I updated code accordingly, but did not properly account for a network site super user level.
    Adding to the list, and trying to work quickly on the 1.0… Thanks for hanging in there and letting me know what you found.

    Great, glad I could help

    Very useful plugin, something that should be built into WP

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘[Plugin: Content Scheduler] Updated to 3.3.2 and it's not showing, working anymore’ is closed to new replies.
Skip to toolbar