Support » Plugin: Content Aware Sidebars - Unlimited Widget Areas » [Plugin: Content Aware Sidebars] Warning: array_flip() [function.array-flip]:

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Joachim Jensen

    (@intoxstudio)

    Thanks for the feedback. I am aware of this error that are triggered in some cases, and it will be fixed in the next release.

    If you want to solve the problem yourself, replace all instances of array_flip with array_keys. I’m not really sure why I didn’t use that function from the start.

    I might as well do a quick 0.6.2 release for this fix and not push it to 0.7.

    Joachim, thanks very much for the rapid response! I have made the change and, although I don’t have time right now to fully test all the functionality, I am not getting the error message.

    Thanks again! Very impressive attention!

    Plugin Author Joachim Jensen

    (@intoxstudio)

    Always glad to help. A new version is now out, eliminating the error once and for all for everyone affected.

    I hope you will get good use of the plugin. If you run into any other problems or have any questions, feel free to write again.

    And don’t forget to rate the plugin 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Content Aware Sidebars] Warning: array_flip() [function.array-flip]:’ is closed to new replies.