WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Content Audit] Update for WP 3.4?

[Resolved] [Plugin: Content Audit] Update for WP 3.4?

  • Kathryn
    Moderator

    @zoonini

    Hi there – great plugin, and worked fine til 3.3.2.

    With 3.4, I get the below errors on every page on the admin side. All seems OK on the front end.

    Any chance of a fix to make this compatible with WP 3.4, or any quick fix I can make myself in content-audit-fields.php?

    Thanks!

    Warning: in_array() expects parameter 2 to be array, null given in /home/xxxx/public_html/xxxx/boc/wp-content/plugins/content-audit/content-audit-fields.php on line 44
    
    Warning: in_array() expects parameter 2 to be array, null given in /home/xxxx/public_html/xxxx/boc/wp-content/plugins/content-audit/content-audit-fields.php on line 44
    
    Warning: in_array() expects parameter 2 to be array, null given in /home/xxxx/public_html/xxxx/boc/wp-content/plugins/content-audit/content-audit-fields.php on line 69
    
    Warning: in_array() expects parameter 2 to be array, null given in /home/xxxx/public_html/xxxx/boc/wp-content/plugins/content-audit/content-audit-fields.php on line 69
    
    Warning: in_array() expects parameter 2 to be array, null given in /home/xxxx/public_html/xxxx/boc/wp-content/plugins/content-audit/content-audit-fields.php on line 77
    
    Warning: in_array() expects parameter 2 to be array, null given in /home/xxxx/public_html/xxxx/boc/wp-content/plugins/content-audit/content-audit-report.php on line 11

    http://wordpress.org/extend/plugins/content-audit/

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] [Plugin: Content Audit] Update for WP 3.4?’ is closed to new replies.