WordPress.org

Support

Support » Plugins and Hacks » [Plugin: ContactMe] You do not have sufficient permissions…

[Plugin: ContactMe] You do not have sufficient permissions…

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author DCoda
    Member

    @dcoda

    Is your site in a non english site?

    zingerion
    Member

    @zingerion

    My site is in English.

    Plugin Author DCoda
    Member

    @dcoda

    HHHmmm, they used to be a problem with languages that caused this. But this is something totally new.

    Try deleting all the associated plugin files and reinstalling. This is currently the only thing I can think of that may cause this issue.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: ContactMe] You do not have sufficient permissions…’ is closed to new replies.