Support » Plugin: ContactMe » [Plugin: ContactMe] Upgrade fails to activate

  • Resolved thestateofflux

    (@thestateofflux)


    Plugin could not be activated because it triggered a fatal error.

    Warning: require_once(/xxx/wp-content/plugins/wp-contactme/library/survey/s9v/Application.php) [function.require-once]: failed to open stream: No such file or directory in /xxx/wp-content/plugins/wp-contactme/wp-contactme.php on line 9

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author DCoda

    (@dcoda)

    There is a case sensitivity issue with some operating systems.
    The required changes have been made so downloading the plugin again should fix the problem. Or you can change “Application” to “application” in “wp-contactme/wp-contactme.php” and that will also solve the problem.

    Sorted. Thanks.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: ContactMe] Upgrade fails to activate’ is closed to new replies.