WordPress.org

Support

Support » Plugins and Hacks » Contact Form by BestWebSoft » [Resolved] [Plugin: Contact Form] Broken in Multisite 3.4.1

[Resolved] [Plugin: Contact Form] Broken in Multisite 3.4.1

  • The plugin worked in previous versions of multisite. After upgrading to 3.4.1, it now produces “Sorry, your e-mail could not be delivered.” at the top of the form. This is before you even try to send a form, or even put information in the fields.

    I have deleted the plugin and reinstalled via admin panel and ftp. I also deleted all references to the plugin in the DB, but still get the same problem.

    This is a great plugin, so if anyone knows a fix, please share. Thanks!

    http://wordpress.org/extend/plugins/contact-form-plugin/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] [Plugin: Contact Form] Broken in Multisite 3.4.1’ is closed to new replies.
Skip to toolbar