Support » Installing WordPress » [Plugin: Contact Form 7] Upgrading wiped out site WHAT DO I DO?

  • I received this error now My site won’t load! What do I do?

    Warning: require_once(/home/josephb/public_html/wp-content/plugins/contact-form-7/includes/classes.php) [function.require-once]: failed to open stream: No such file or directory in /home/josephb/public_html/wp-content/plugins/contact-form-7/wp-contact-form-7.php on line 114

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Contact Form 7] Upgrading wiped out site WHAT DO I DO?’ is closed to new replies.