WordPress.org

Support

Support » Plugins and Hacks » Contact Form 7 » [Resolved] [Plugin: Contact Form 7] Updated CF7 is brocken

[Resolved] [Plugin: Contact Form 7] Updated CF7 is brocken

  • After the update I get:

    Warning: require_once(/home/siti/htdocs/wp-content/plugins/contact-form-7/includes/taggenerator.php) [function.require-once]: failed to open stream: No such file or directory in /home/siti/htdocs/wp-content/plugins/contact-form-7/settings.php on line 23
    
    Fatal error: require_once() [function.require]: Failed opening required '/home/siti/htdocs/wp-content/plugins/contact-form-7/includes/taggenerator.php' (include_path='.:/usr/share/php:/usr/share/pear') in /home/siti/htdocs/wp-content/plugins/contact-form-7/settings.php on line 23

    http://wordpress.org/extend/plugins/contact-form-7/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Sorry, was my APC, I have not cleared the cache…
    Now it works

    Its not resolved. The file taggenerator.php is not in the zip file.

    I dont know how you solved it, but that file is missing in the zip for me. I downloaded it directly from wordpress.org.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] [Plugin: Contact Form 7] Updated CF7 is brocken’ is closed to new replies.
Skip to toolbar