WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Contact Form 7] The spinning arrow is spinning all the time

[Resolved] [Plugin: Contact Form 7] The spinning arrow is spinning all the time

Viewing 15 replies - 1 through 15 (of 35 total)
  • Rudolfo

    @rudolfo

    I have the same problem.
    The form is send, but the arrow keeps on spinning.

    I tried to use the default theme and deactivate the plugins, but that was not the solution.

    Please help!

    ruben86

    @ruben86

    Same problem here!
    The loading arrow keeps on loading after clicking send.
    I my case the field is not send in my case.

    Could it a firewall issue?

    Rudolfo

    @rudolfo

    I have solved the problem to install WordPress again.

    I have the same problem and need this fixed fast. My site is based on feedback and orders and content from my visitors. I have no idea how long this has been happening but I am losing business and will use a new plugin if this is not resolved very soon. Please help.

    P.S. a new install of wordpress is not an option for me.

    Thanks for the help.
    Simon

    esmi

    @esmi

    Forum Moderator

    FAQ

    I have turned of all of my plugins. The only one I think that made changed to my site is Bullet Proof Security. Is there a known conflict with that?

    amstim20

    @amstim20

    I have the same problem. It was reported to me last week after the site operating for a long time. I’m not aware of any changes i did before it stopped working. Anyone identify what the problem is and the solution?

    cadred – I added a CC to the email so that the customer will get a copy of the contact email and know that the email went out, even though they still see the spinning arrows and don’t receive the confirmation message.

    amstim20

    @amstim20

    Thanks Simon,

    I applied the new version of the plugin earlier today but it did not correct the problem.
    Your code did however!

    Thanks for taking the time to reply. If you are in Amsterdam ever, I owe you a beer!

    Kind regards,

    Tim

    jennavery42

    @jennavery42

    Would love to know what Simon’s code trick was for amstim20. I have this plugin on two sites running Genesis, and it’s working on one but not the other.

    Working
    http://jennaavery.com/contact

    Not working
    http://clearreflectioncoaching.com/contact

    I deactivated all other plugins and tried the default theme.

    I deactivated Contact Form 7 and deleted via FTP and reinstalled.

    Still not working.

    Suggestions?

    amstim20

    @amstim20

    It was posted here on this page but then it went away??? don’t know why. you can send me an email directly at timrease (at) gmail (dot) com, or maybe Simon will post it again?

    – Tim

    I see today that there is a new version of the plugin available. I am not sure if that fixes the problem.

    I am not sure who to thank for this fix but;

    If you go to your contact forms (not the code editor or anything like that) just the form you have made and add to the left side of the screen, into the form section

    <p style=”visibility:hidden;”>[file upload]</p>

    that form will work. You have to add it to each form that is not working.

    I know this has been hard to solve for many people like me and I was grateful to find this fix even if it is not the proper fix.

    Again, I am not sure if the updated plugin as of toady fixes the issue. It might.

    Simon

    jennavery42

    @jennavery42

    I did try the new update and had no success.

    I just tried inputting that code into the form area and didn’t get it to work either. I put at the top of the form and at the bottom of the form, still no luck.

    here’s a screenshot of trying it at the top
    http://www.clearreflectioncoaching.com/Picture28.png

    Maybe someone will see some other error I’ve made and can’t see?

    I’ve never had problems with this plugin on my other site, I can’t figure it out. 🙁

    MysticalMatt517

    @mysticalmatt517

    I was having the same issue. Just found a solution to my specific problem.

    I have the WP Super Cache plugin installed. Since my site is fairly static I use the “preload cache” option.

    Earlier today I updated the Contact Form 7 plugin, but didn’t rebuild my cache files in WP Super Cache. This caused the endless spinning circle issue.

    I cleared the cache files and rebuilt it. Everything’s back to normal. Yea!

    TLDR: Check to see if you’ve got some soft of cacheing system installed. If so, clear it and rebuild.

    I have the same issue. Spinning arrow spins all the time. Form works fine other then the arrows.

    esmi

    @esmi

    Forum Moderator

    FAQ

Viewing 15 replies - 1 through 15 (of 35 total)
  • The topic ‘[Resolved] [Plugin: Contact Form 7] The spinning arrow is spinning all the time’ is closed to new replies.