Support » Fixing WordPress » [Plugin: Contact Form 7] The sender is always me !

  • totoro

    (@totoro)


    Hello

    I’ve got a bug with Contact Form 7 1.9.2.2 : I’ve made a simple form (name/email/subjetc/message), and when I receive mails, the name and the email adress of the sender are changed to mine (the admin), so I don’t know who is trying to contact me !

    http://bzhlan.org/?page_id=30

    Any help woulb be apreciated

    Thank you

Viewing 15 replies - 1 through 15 (of 32 total)
  • myuzikal_flare

    (@myuzikal_flare)

    i’m having the same problem too 🙁
    ———————–
    Site: http://dancelounge.com.au/contact/
    ———————-
    Form Code in WP>Tools>Contact Form 7:
    <p>Your Name (required)
    [text* your-name] </p>

    <p>Your Email (required)
    [email* your-email] </p>

    <p>Subject
    [text your-subject] </p>

    <p>Your Message
    [textarea your-message] </p>

    <p>[submit “Send”]</p>
    ——————-
    Result:
    From: DanceLounge.com.au (infodancelounge.com.au@dancelounge.com.au)
    Sent: Friday, 20 February 2009 9:44:25 PM
    To: info@dancelounge.com.au

    testing
    ————————
    any help would be GREATLY appreciated!!

    mactac

    (@mactac)

    same here…..

    mactac

    (@mactac)

    been poking around a bit, and it looks like the email field is getting completely dropped. ie if I add the email & sender name to the message, it doesn’t appear at all in the body of the message email.

    mactac

    (@mactac)

    actually i’m finding that it’s completely ignoring the section where you can customize the email … it doesn’t matter what I put in the subject, body, etc… it always shows up as the same

    I’ve got this issue too… any news?

    myuzikal_flare

    (@myuzikal_flare)

    🙁 anyone? this seems to be a common problem…

    Takayuki Miyoshi

    (@takayukister)

    1) Make sure you are using correct code in the Mail / From: field in the Contact Form 7’s admin panel. The default is:

    [your-name] <[your-email]>

    2) Check whether this problem is happening only with Contact Form 7’s mails, or you also see it with other mails like comment notifications.

    3) Are you using other plugins with this? I know some plugins do filtering the mail parameters and change it when you send a mail. Deactivate all other plugins and add-on codes for testing.

    4) Check your mail server settings and logs.

    mactac

    (@mactac)

    I think I explained what was going on already.

    The format is correct, all I did was install the new version (the old one worked).

    The plugin is completely ignoring the settings in the mail section. It doesn’t matter what I type in there (fields, text, whatever), NONE of it shows up in the email… including the sender’s address.

    basically, the NEW version doesn’t work.

    totoro

    (@totoro)

    I updated the plugin to 1.9.3, and the problem is still there.

    I guess the autor didn’t let a so basic bug in this last release. Maybe, the plugin interacts with another plugin ?

    I got theses plugins activated :
    – Akismet 2.2.3
    – Contact Form 7 1.9.3
    – Mail On Update 2.5
    – MailPress 2.0.1
    – MailPress_bulk_import 2.0.1
    – MailPress_sync_wordpress_user 2.0.1
    – Member list Widget 1.0
    – MiniMeta Widget 4.0.2
    – NextGEN Gallery 1.1.0
    – Redirect user to front page 1.0
    – Register Plus 3.5.1
    – Simple:Press Forum 4.0.1

    and you ?

    mactac

    (@mactac)

    i have simple press and askimet in common with you….

    arnaudh

    (@arnaudh)

    I’m using Contact Form 7 as well, but I’m not experiencing this problem.

    @totoro: I don’t have any of the plugins you mention. Unless we’re getting multiple plugins causing the same bad interaction with CF7, I guess it’s not a plugin conflict.

    mactac

    (@mactac)

    @arnaudh: the problem is only with the newsest version. do you have the most current version? also, have you tried to customize the email that goes out?

    I was wondering if anyone was working on fixing the problem, just so I know wheter or not I should switch to a different contact form.
    Seems like a few people are having the same problem/.

    I’m having the same problem, and it is getting irritating. The previous version worked fine, but with the latest update, this problem has developed. Clearly the issue is with the new update.

Viewing 15 replies - 1 through 15 (of 32 total)
  • The topic ‘[Plugin: Contact Form 7] The sender is always me !’ is closed to new replies.