Contact Form 7
Submit Button not working even after disabling Jetpack Contact feature (4 posts)

  1. ekansh005
    Posted 3 years ago #


    My contact form 7 submit button was working fine untill I have started using JETPACK. Now my submit button did not respond. I found out that Jetpack is causing problem so as per guidance I have disabled Jetpack contact feature. But Still when I click on submit button nothing is happening. Even the wheel is not being shown.

    Help me.


  2. ekansh005
    Posted 3 years ago #

    visit this link http://thatswhy.in/create-an-order/ and check the problem.

    Help Me. I have deactivated the whole jetpack plugin and all contact form 7 related plugins and then activated again all contact form 7 plugins. But the problem is same.

  3. Takayuki Miyoshi
    Plugin Author

    Posted 3 years ago #

    Probably a theme issue. Try switching to the default theme.

  4. ekansh005
    Posted 3 years ago #

    @takayuki: yes it has been the problem of theme. when I switched to twenty eleven theme, it worked absolutely fine. I am using Mangos theme (its a compulsion for me. I tried to tweak it but it was not fruitfull. So can you please do me a favour to tweak it. Since you are the author of this plugin you may know where the problem arises.

    please help me

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Contact Form 7
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic