WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Contact Form 7] Problem With WordPress 2.7 In FireFox

[Plugin: Contact Form 7] Problem With WordPress 2.7 In FireFox

  • On the compatible plugins for WordPress 2.7 Contact Form 7 is listed.

    Warning – it is not if you use Firefox. While the functionality works, if you have more than one form, something is conflicting and you can’t click on the links to access other forms or create a new form.

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Contact Form 7] Problem With WordPress 2.7 In FireFox’ is closed to new replies.