WordPress.org

Support

Support » Plugins and Hacks » Contact Form 7 » [Resolved] [Plugin: Contact Form 7] plugin ContacForm7 problems after relocation

[Resolved] [Plugin: Contact Form 7] plugin ContacForm7 problems after relocation

  • I am one of the administrators of http://www.occupytacoma.org, and we were recently hacked. So now we have our site running on http://www.occupy-tacoma.org, and if one types in the old URL, one gets redirected to the new one.

    When I try to send a test email from ContactForm7, I get an error message in a red border that says: “Failed to send your message. Please try later or contact the administrator by another method.” I have looked at the FAQ and other material, but nothing seems too enlightening to me. Could someone make a suggestion, point me to other information, or ask clarifying questions?

    Regards,
    Alan OldStudent

    http://wordpress.org/extend/plugins/contact-form-7/

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Takayuki Miyoshi

    @takayukister

    Can you send other mail from the site, for example, comment notification mail?

    It appears not. I responded to a comment I made on the Occupy Tacoma website, and it did not come back to me. I also have ContactForm7 on my own personal website, and it does work. That website is hosted by a different provider than the Occupy Tacoma website.

    Regards,

    Alan OldStudent

    I just experienced the same issue. I changed my website from one domain (http://www.myweb1.com/myweb2) to another (http://www.myweb2.com) and messages are not sent anymore. In my case, I receive some other mails from the website (test mails from WP-SMTP or registration mails from WP-Members), so the only ones that are not sent are from Contact Form 7. I’m on the same hosting provider. I deleted the plugin and installed again, just in case there was any option in the database that should be reseted, but got no luck. Any ideas?

    Thanks in advance,

    Jaume

    Got it!

    I was testing the plugin using fake (including the domain) sender e-mail addresses (you know, the fastest address to write is something like xx@xx.com). I just tried to send with an address from a real domain and the message went out properly.

    So the plugin might be doing some kind of test in order to verify the sender comes from a real domain.

    Don’t know if that might help Alan, but worth a try.

    Jaume

    PS. By the way, thank you for the plugin, Takayuki.

    Hi Jaume,

    I just tried out what you suggested, but I ended up with the same result as before.

    Saludos,

    Alan OldStudent

    Plugin Author Takayuki Miyoshi

    @takayukister

    Alan, what are your Mail settings? What are in the To and From fields now?

    So I had a plugin that was an image that kind of floated around to where as you scrolled down the page it would stay on your screen in a specific spot. Somehow it was removed and I need it back. Unfortunately neither me or my web guy can find it. Does anyone have any ideas?

    Hi Takayuki Miyoshi,

    I decided to look at how it was set up in the old site, which I can still get to through a back door. I copied the settings exactly as I had them to the new site. I don’t recall what changed, but the upshot of it all is that it’s working.

    Of course, there are other problems with our site. It really got hammered, and we’ve learned a lot from the experience of being hacked. We’re still off-line and people going there get a little “The elves are working on it” message.

    Thanks for your help and followup.

    Alan OldStudent
    http://www.occupytacoma.org
    http://www.alanoldstudent.com

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] [Plugin: Contact Form 7] plugin ContacForm7 problems after relocation’ is closed to new replies.
Skip to toolbar