Support » Plugins » [Plugin: Contact Form 7] only spinning arrow also when all plugins disabled

  • the contact forum on my site only shows the spinning arrow when sending the data. Disabeling of all plugins also wouldn’t help.

    This is the link. Can anybody help me out with this one? Thanks!

Viewing 13 replies - 1 through 13 (of 13 total)
  • How about switching to default theme for testing?

    also with the default theme it isn’t functioning

    Are you able to send email using the standard “mail()” function in PHP? Do you receive other emails from WordPress?

    I receive mails from wordpress. For instance if they lost there password. I don’t know if it’s the same php function.

    How can i check it or enable it?

    the mail() function in PHP is functioning correctly

    any other ideas?

    What string did you enter into the “To:” and “From:” fields? Do you use “Additional headers:” also?

    I am on WordPress 2.8.2. The plugin was working fine until I upgraded to 2.0. Now I am getting just the spinning arrws when my form is submitted.

    I had this problem recently while helping a client…couldn’t figure out a fix. She was on a windows hosting account…we switched her to a linux account and the problem was solved…along with a couple others we were experiencing.

    @wijnhoven

    Your page seems to be working now? can you help explain what fixed your issue?

    I have tried countless ways to fix my problem today, but still not working.

    I even rolled back to WP 2.7.1 and WPCF7 1.9.5.1. Still when I submit the form I get the spinning arrows and nothing happens.

    This was working a few days ago with WP 2.8, but since I upgraded to WPCF7 2.0, I cannot get the form to work. Seems like an AJAX issue.

    I would really appreciate any help.

    i’ve clearly no idea what’s changed but it’s working right now

    i am having the same problem wish i never upgraded

    I’m having the exact same problem, anyone with a solution?

    Did the following:

    1. Installed headers and expires on my Ubuntu LAMP VPS.

    sudo a2enmod headers
    sudo a2enmod expires

    2. Reinstalled WP Super Cache

    3. It worked, not sure what did it.

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘[Plugin: Contact Form 7] only spinning arrow also when all plugins disabled’ is closed to new replies.