WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Contact Form 7] not working at all

[Plugin: Contact Form 7] not working at all

  • HI
    I put this in the plug in folder and it shows up on my admin page, but when I add a new page, name it ‘contact me’ and past in the code, the actual code shows up on the blog, not the contact form.
    what am i doing wrong?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hey there ?

    Can we have a URL to look at ?

    I am assuming you are putting the wrong code. All you have to put is [contact-form 1 “Quote Form”]. Change the Quote form to the name of your form .and the 1 to the number of your form.

    Hey Law9. The exact same thing happens to me and I love contact form 7. everytime I create a new form and post the code into the page it doesn’t work at all and just shows the code or shows the original form that was first created.

    You can view my site at http://www.mobilemarketingguru.com or email me at brandon.enmobile@gmail.com. Let me know what you think. I hope it isnt because i am using a woohoo theme, not sure…..Also the box that shows the code that your suppose to paste is always brown for me…..Look forward to any replies to help-

    I’m having the same issue: http://acespro.com/quote/

    Thesis 1.4.2, WP 2.7.1

    Unfortunately – I’m having the same issue – I’ve made sure I’m in html not visual pane – its just displaying the code not the actual forms. Any ideas? Maybe overlooking something simple?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Contact Form 7] not working at all’ is closed to new replies.