Support » Plugin: Contact Form 7 » [Plugin: Contact Form 7] Issue With FROM Field In Emails

  • andoverit

    (@andoverit)


    Using Contact Form 2.4.6
    Having an issue with the FROM field in MAIL1.

    Client fills in [first-name] and [surname] and [email-address] which are then used in the field, however the email comes through as:

    Website Name <sendername@domainname.co.uk>

    For whatever reason, I cannot get it to show the name of the person. Have tried the following options:

    [first-name] [surname] <[email-address]>
    and
    <[first-name] [surname]> <[email-address]>

    Any suggestions welcome.

    http://wordpress.org/extend/plugins/contact-form-7/

Viewing 4 replies - 1 through 4 (of 4 total)
  • I have the same problem, all emails are sent from the name of the blog, not from the name of the sender, no matter what i put in that “from” field.

    I have the same problem, all emails are sent from the name of the blog, not from the name of the sender, no matter what i put in that “from” field.

    are you one multisite?

    I think this sheds some light on the problem http://premium.wpmudev.org/forums/topic/problem-using-wp_mail-function-in-wpmu

    Unforutnately I don’t know how to implement the fix.

    We’re also seeing an issue with the “from” field showing default WP setting and not what is entered into CF7.

    We are on a single site WP (3.2.1) install using Buddy Press and s2 paid members along with a few other popular plugins.

    we manage 2 other WP based (3.3 on these 2) sites that also use CF7 and they don’t have this issue.

    HELP US Please.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Contact Form 7] Issue With FROM Field In Emails’ is closed to new replies.