Support » Plugins » [Plugin: Contact Form 7] Error message when installing – Could not copy file ….

  • Hi,

    I am trying to install Contact Form 7 and having a problem.

    Every time I try I get the following message:

    Installing Plugin from file:

    Unpacking the plugin package

    Could not copy file: /public_html/wp-content/upgrade/contact-form-71951/contact-form-7/screenshot-1.png

    Installation Failed

    I have tried several times and it is always a different file that has the problem uploading.

    The strange thing is, when I check my plug in files it looks like Contact Form is there… but it is not listed as an installed plug in (either active or inactive) – so I cannot activate it!!!!

    I have tried the intall from the Plug ins drop down menu, both from the ‘popular’ plugins list and as a zip file when downloaded directly to my computer in a zip file.

    All the other plugins I have installed have worked fine… and apart from the plugins that came with my theme, it was the first one I tried to install – so no conflict there!

    Anybody else have this problem? Any ideas whats wrong?


Viewing 3 replies - 1 through 3 (of 3 total)
  • not sure what could be wrong, but maybe unzip and upload files manually?

    Hi samboll,

    Tried all this… no change.

    What I dont understand is how contact form can appear in the plug ins (ftp/file manger) but not appear as a plug in on the wordpress list – either active or inactive.

    Could chmod on anything be an issue?

    I am still setting up my mailserver could this be the problem, if so – surely wordpress would allow the install/allow the install to show?

    Thanks – brian

    none of that should affect plugin installation
    if the folder is chmod 755 it should allow you to see it listed
    not sure what the problem could be
    try renaming the plugin folder
    refresh your browser
    name the plugins folder back and test

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Contact Form 7] Error message when installing – Could not copy file ….’ is closed to new replies.