Support » Plugin: Contact Form 7 » [Plugin: Contact Form 7] Emailing to google apps

  • Hi

    I have setup contact 7 form at

    however when you send a email it dosnt appear in my google inbox, I then changed the email address to yahoo and it works fine.

    So I can confirm the plugin is working, I then changed it to and it worked fine.

    The only difference is that my gmail account is isnt going to is a google apps account, I then created another email account under google apps and it stil dosnt appear in the inbox. I have check the spam folder and it dosnt appear in here either. Therefore I can only assume the plugin has a issue with google app email address or theres osmethign worng with my email setup however I can send and recive fine otherwise. Any help would be fab 🙂 cheers Stuart

Viewing 1 replies (of 1 total)
  • Install the “WP-Mail-SMTP” plugin, activate it and then go to Settings > Email and input your settings. For Mailer setting I chose PHP instead of SMTP. SMTP tries to send internally which won’t work when MX records are set off site like for Gmail and Google Apps. The rest of the settings are not needed as it states in the settings page. Run a test email and see if it goes through now.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Contact Form 7] Emailing to google apps’ is closed to new replies.