Support » Plugins and Hacks » [Plugin: Contact Form 7] Domain name as sender

[Plugin: Contact Form 7] Domain name as sender

  • DreamHost shared plan, latest WordPress and plugin versions.

    Any and all emails received are labeled to come from domain.com <senders email>

    My current setup:

    <p>Name (required)<br />
        [text* your-name] </p>
    <p>Email (required)<br />
        [email* your-email] </p>
    <p>Website<br />
        [text your-website "http://"] </p>
    <p>Subject<br />
        [text your-subject] </p>
    <p>Message<br />
        [textarea your-message] </p>
    <p>[submit "Send"]</p>

    My “from” mail field contains:
    [your-name] <[your-email]>

    Any ideas? 🙁

Viewing 8 replies - 1 through 8 (of 8 total)
  • Bump




    Good luck – I’m trying to get it so when I hit reply it goes to the person who sent the contact. No joy.

    It appears to be set that way out of the box (the default settings) but just does not do this one simple thing.

    Hitting reply does actually send my response to the sender. My only problem is getting the name displayed to be their actual name. 🙁

    Maybe it’s time to look for another contact form plugin..?

    I am currently using the Contact Form on my website.

    Rather tnan using the senders email address the following appears:


    The way the booking form should work is that it sends the information to contact@surftoursnicaragua.com and to surftoursnica@gmail.com, the first address sends an auto response so the person gets an instant reply.

    It is currently being hosted by GoDaddy, I have emailed them regarding the problem but unfortunately they do not support the internet workings of WordPress. They have reviewed my hosting account and everything seems to be working correctly.

    Any ideas how to resolve this problem?

    Kind regards

    Has something to do with this:


Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Plugin: Contact Form 7] Domain name as sender’ is closed to new replies.