Support » Plugin: Contact Form 7 » [Plugin: Contact Form 7] Contact Form not sending mail

  • Hi Guys,

    Please be gentle as I am new to this forum. I was hoping that someone would be able to help me.

    I have a problem with a contact form on a website, when i click submit, its won’t send, and then gives me the following error –

    “Failed : some issue occur while sending your message”

    I’m not sure where to start with this one.

    Any advice would be huuuuuugely appreciated.

    Thanks,
    Rich.

    http://wordpress.org/extend/plugins/contact-form-7/

Viewing 15 replies - 1 through 15 (of 43 total)
  • Plugin Author Takayuki Miyoshi

    (@takayukister)

    Where is the site?

    I am also having an email issue with a form, slightly different – when the form is submitted on my site, I get the message “Thank you for contacting us” and it shows up in the entries on my site. Problem is, the forms are not being emailed to me. I’ve tried both my godaddy account and my gmail account – neither is getting the emails. I just got off the phone with godaddy and was told my server is working fine. Also, the forms were being emailed just fine up until about a week ago – then, without me changing anything, they just stopped.

    Any thoughts? I’ve seen forums from several years ago that had this same problem, but those answers were for much earlier WordPress versions…

    Is this plugin working for anyone else with WP ver 3.4? I have identical forms and plugins setup on TWO sites…. one WP 3.3.2 works fine, while the other WP 3.4 will not send emails. (I never receive the email.)

    Methinks there might be a bug in the soup.

    So do I. I use WP 3.4 and I never get the message from Contact form 7 although it says “Your message was sent successfully. Thanks.”. I tried to change hosts or do anything with the hopw that Contact form 7 works.

    Same kind of issue, send succesfully but do not receive it.
    The automatic thank you mail (mail 2) is received however at sender.

    I desperately need this resolved. Is this a WP 3.4 issue?? Do we just have to wait until they fix it?

    I got it working but no idea how. I use 3.4 so that is not the issue

    I got it working but no idea how. I use 3.4 so that is not the issue

    Gerdt – what did you do??? Please advise!!

    Well, I figured out the mail can be received by outlook and not by gmail.
    Still strugling why

    It’s a WordPress 3.4.1 and Gmail issue – no messages will send from WordPress (comments, contact form 7, or anything) when it’s sending to a gmail.com or Google Apps – hosted domain. I’m assuming WP and Google are working on this already and it will be fixed soon.

    Ah, correction. It will work from my domain (google apps hosted) if I set CF7 to send to my regular gmail.com address. But it won’t work from my site (at my domain) – to my google apps email for the same domain. So for instance:

    my-wordpress-site.com > contact form 7 > me@my-wordpress-site.com (NOT working if me@my-wordpress-site.com is hosted at google apps)

    my-wordpress-site.com > contact form 7 > me@gmail.com (YES)

    my-wordpress-site.com > contact form 7 > me@hotmail.com (YES)

    My forms are self-made – not just the contact form. For some reason, tried it today – it’s working! WP must have figured it out. The forms are coming into my godaddy email account…

    Thanks hudey123 man. Works fine for me.

    I’ve been having a similar problem, the Contact Form 7 page appears to work fine, but 90% of the time no email is received. I’ve done all the FAQ stuff, and this form used to work perfectly. Has anyone got this working that isn’t using gmail?

Viewing 15 replies - 1 through 15 (of 43 total)
  • The topic ‘[Plugin: Contact Form 7] Contact Form not sending mail’ is closed to new replies.