Support » Plugins and Hacks » [Plugin: Contact Form 7] Auto-update causes include_once warnings…

  • Hi- I tried auto-updating Contact Form 7 and now get these warnings:

    Warning: include_once(/f1/content/hazardouspaste/public/wp-content/plugins/contact-form-7/) [function.include-once]: failed to open stream: Unknown error: 0 in /f1/content/hazardouspaste/public/wp-settings.php on line 473
    
    Warning: include_once() [function.include]: Failed opening '/f1/content/hazardouspaste/public/wp-content/plugins/contact-form-7/' for inclusion (include_path='.:/nfsn/apps/php5/lib/php/:/nfsn/apps/php/lib/php/') in /f1/content/hazardouspaste/public/wp-settings.php on line 473

    Searching through the forums, I’ve checked that there is no _MACOSX folder as well as deleting the spaces in wpconfig. I’ve also tried replacing wp-settings.php from a fresh WP download. Any other things I could do to try and get this working?

Viewing 3 replies - 1 through 3 (of 3 total)
  • It’s possible that the plugin got corrupted during auto-updating for some reasons. Try to reinstall the plugin manually.

    I did (downloaded it again, deleted the old one, retransferred the folder into plugins), still the same warnings. :-\

    What files get written over when the plugin is updated? I’d really like to keep using the contact form, but obviously not with annoying warnings on the top of the page. Any help is much appreciated.

    Oh, I forgot to mention that I used the auto-update. Last time I’ll ever do that…

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Contact Form 7] Auto-update causes include_once warnings…’ is closed to new replies.