WordPress.org

Support

Support » Plugins and Hacks » Contact Form 7 » [Resolved] [Plugin: Contact Form 7] Attachments not being sent

[Resolved] [Plugin: Contact Form 7] Attachments not being sent

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Takayuki Miyoshi

    @takayukister

    What other plugins do you use? A possible reason for such problems is interference by other plugin.

    Ok on my test site I created a simple form with file upload and deactivated all other plugins.

    I found that the mailpress plug-in is what is stopping the file attachments from being sent.

    (With mailpress activated, it applies the mailpress email theme to mails sent from contact form 7, so it seems likely that mailpress is at fault).

    Sorted…

    I found a comment which mentioned wp-mail not supporting attachments.

    In the mailPress settings I unticked:

    Admin
    Options

    [] MailPress version of wp_mail

    This seems to have solved the problem.
    🙂

    Plugin Author Takayuki Miyoshi

    @takayukister

    I found a comment which mentioned wp-mail not supporting attachments.

    That was true about five years ago, but wp_mail in the current version of WordPress supports attachments. Are you using old version of MailPress?

    [] MailPress version of wp_mail

    I hope this option will not lead to another problem…

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] [Plugin: Contact Form 7] Attachments not being sent’ is closed to new replies.
Skip to toolbar