Support » Plugins » [Plugin: Contact Form 7] 2.8

  • Resolved sshilo

    (@sshilo)


    (I think I posted in the wrong place, please move)
    I’m pretty new to WP. How long does it take for a plugin to be noted as working on the current version? (I’m using 2.8)

    If says both:
    Requires WordPress Version: 2.5 or higher
    and
    Compatible up to: 2.8-beta2

    So….technically, 2.8 is “2.5 and higher” but I don’t want to mess things up, because I’d have no idea how to fix them. I’m using godaddy and I can’t install any version but 2.8 (easily).

    Thanks.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Contact Form 7] 2.8’ is closed to new replies.