Support » Plugin: Constant Contact for WordPress » [Plugin: Constant Contact for WordPress] PHP errors in plugin and admin panel

  • Resolved Erica

    (@energy7)


    The plugin is creating PHP errors throughout our admin panel (above the top nav, in the incoming links panel, etc). For example, when we log in, we see:

    Warning: fgets() [function.fgets]: SSL: Connection reset by peer in /home/williem/public_html/wp/wp-content/plugins/constant-contact-api/class.cc.php on line 1913
    
    Warning: Cannot modify header information - headers already sent by (output started at /home/williem/public_html/wp/wp-content/plugins/constant-contact-api/class.cc.php:1913) in /home/williem/public_html/wp/wp-includes/functions.php on line 830
    
    Warning: Cannot modify header information - headers already sent by (output started at /home/williem/public_html/wp/wp-content/plugins/constant-contact-api/class.cc.php:1913) in /home/williem/public_html/wp/wp-includes/functions.php on line 831

    The plugin itself doesn’t display anymore, in its place the site just shows

    Warning: fgets() [function.fgets]: SSL: Connection reset by peer in /home/williem/public_html/wp/wp-content/plugins/constant-contact-api/class.cc.php on line 1913

Viewing 6 replies - 1 through 6 (of 6 total)
Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: Constant Contact for WordPress] PHP errors in plugin and admin panel’ is closed to new replies.