WordPress.org

Forums

Constant Contact for WordPress
[resolved] Changing profile settings clears username and password (6 posts)

  1. dlamprey
    Member
    Posted 4 years ago #

    I just updated WP to 3.1 and noticed an update to this plugin so I updated it as well. While the update to WP 3.1 was a snap, I can no longer get the CC plug-in to work. Each time I update the profile settings, it clears the username / password settings. I verified this by going into the DB. Even when I manually set the values (after they were cleared), the plug-in would not display using any of the settings I selected.

    I am going to try to install an older version, but I hope this newer one can be fixed.

  2. dlamprey
    Member
    Posted 4 years ago #

    OK, I was able to get the widget to show lists by editing the the widget itself. But even when I specify a title and description for the widget, they are not displayed.

    I also found another problem. The widget no longer shows a field for first and last name, which the last version I had did. Is there a reason for this change, or is there a way to show these fields?

  3. dlamprey
    Member
    Posted 4 years ago #

    OK, I admit to not RTFM, but I assumed the new version would work like the last. I activated the form designer, but was unable to design a form (tried both Chrome and FF). I was able to create a [blank] form, but I could not see / edit it.

    So it appears there are bugs with both the designer and how the widget is rendered on the public site. And based on the new form designer, I am not sure why there needs to be a section in the admin tool for registration and user profile settings.

    Lastly, it would be nice if there was a way to get back to the main admin screen for the plug-in from the other setting pages (e.g. link from Lists, Activities, etc.).

    I will be in love with the plug-in again, once the bugs are fixed and would be happy to send a donation along.

  4. jamesbenson
    Member
    Posted 4 years ago #

    We'll get this fixed but you'll have to bare with us.

  5. dlamprey
    Member
    Posted 4 years ago #

    OK, thanks for letting me know.

  6. Zack Katz
    Member
    Plugin Author

    Posted 4 years ago #

    Okay, I found out what the issue was; it's fixed in 2.0.1, just released.

    The issue was moving the settings to a different page with version 2.0. Sorry for the inconvenience!

    Also, I restored the First and Last name options in the widget and fixed a bunch of widget-related bugs. The widget should be working fine now.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic