WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Connections] Unable to activate plugin

[Resolved] [Plugin: Connections] Unable to activate plugin

  • amer.almani@gmail.com
    Member

    @ameralmanigmailcom

    Hi,

    I am unable to activate plugin. I get the following error when I try to activate it:

    Warning: Creating default object from empty value in C:\wamp\www\wordpress\wp-content\plugins\connections\connections.php on line 1044
    Call Stack
    # Time Memory Function Location
    1 0.0019 255768 {main}( ) ..\plugins.php:0
    2 0.0033 299624 require_once( ‘C:\wamp\www\wordpress\wp-admin\admin.php’ ) ..\plugins.php:10
    3 0.2644 14227168 require( ‘C:\wamp\www\wordpress\wp-admin\menu.php’ ) ..\admin.php:106
    4 0.2685 14290432 require_once( ‘C:\wamp\www\wordpress\wp-admin\includes\menu.php’ ) ..\menu.php:233
    5 0.2733 14292968 do_action( ) ..\menu.php:97
    6 0.2735 14294232 call_user_func_array ( ) ..\plugin.php:404
    7 0.2735 14294280 connectionsLoad->loadAdminMenus( ) ..\plugin.php:404

    http://wordpress.org/extend/plugins/connections/

Viewing 1 replies (of 1 total)
  • Plugin Author shazahm1
    Participant

    @shazahm1hotmailcom

    @amer.almani@gmail.com

    Suppress the PHP warnings messages either in the php.ini file if you have access to it at your web host or set it in the wp-config.php file.

    I did make sure this warning is fixed in the next release of Connections.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] [Plugin: Connections] Unable to activate plugin’ is closed to new replies.