Support » Plugin: Connections Business Directory » [Plugin: Connections] Import Challenges

  • Resolved bizwiz


    I cannot successfully import my tab-delimited .csv file and have it display my records. The default for visibility is set to unlisted – and it appears the only way I can change that is to manually select ‘public’ for each record.

    I have 2,000 records. That’s a lot of clicking.

    Is there a way to specify the viewing status in the .csv file? Are there any directions available to address just what can be included in the .csv file and mapped successfully?


Viewing 3 replies - 1 through 3 (of 3 total)
  • Ok, scratch that. I went into mysql and ran this command to update every record:

    UPDATE wp_connections SET visibility = ‘public’


    Well I’m having my own dialog here. Turns out there is a tool to change all the records but, that only works if the records are importing. When i try 15 records using the csv export script no problem-they all appear and I can do group changes. When I try to import 2000 or even 500, I am not given that option as the items are simply not importing.

    Is there a limit to the number of records I can import? I’ve spent hours trying to resolve this and would really love to stop working on it.


    Plugin Author shazahm1


    You can use the bulk actions to set the visibility once the data is imported so you don’t need to run the sql command.

    The limit to the record import would be limited to the PHP script execution time and available PHP memory. If you’re having difficulties with the import, try increasing those in the php.ini file.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Connections] Import Challenges’ is closed to new replies.