WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Plugin Conflicts

[Resolved] Plugin Conflicts

  • Hello there, I have a plugin installed, AWPCP Plugin [http://www.awpcp.com/] and this plugin breaks off when I install YOP POLL. Is there something I can do to fix this issue? Is it a minor issue? or something rather large that I need to look for another poll system? I asked AWPCP if there was a glitch in their system and they indicated that they followed all of the API standards and WP plug in criteria, which I am sure you have as well. This may be a glitch in Word Press itself. I just need to know if you know of any solutions for this particular problem. Thanks in advance

    http://wordpress.org/extend/plugins/yop-poll/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author YOP

    @yourownprogrammer

    Hello

    Can you tell us if you are using the basic version of AWPCP?
    Or you are using some of their premium modules as well?

    Best Regards,
    YOP Team

    Just The basic version so far, no add ons, no premium mods, no edits.

    All I did was a few categories and 2 sample test ads. The front page displays all the categories, when I install YOP, it all goes blank

    Plugin Author YOP

    @yourownprogrammer

    Thank you for your answer.

    Will run a few tests on our side and let you know what we find.

    Best Regards,
    YOP Team

    Plugin Author YOP

    @yourownprogrammer

    Hello

    We ran a test with AWPCP and everything works well.
    Maybe it’s from a different plugin you are using?

    Aditionally, can you try and disable AWPCP and see if you are still receiving the error.

    Please let us know anything you find.

    Best Regards,
    YOP Team

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Plugin Conflicts’ is closed to new replies.