WordPress.org

Support

Support » Plugins and Hacks » NextGEN Gallery - WordPress Gallery Plugin » Plugin conflict with WooCommerce Dynamic Pricing, Gravity Forms Polls, and NextG

Plugin conflict with WooCommerce Dynamic Pricing, Gravity Forms Polls, and NextG

  • If the following 5 plugins are installed, WordPress will not allow you to edit any pages.

    WooCommerce 2.1.5
    WooCommerce Dynamic Pricing 2.5.3
    Gravity Forms 1.8.5
    Gravity Forms Polls Add-On 2.0
    NextGEN Gallery by Photocrati 2.0.58

    It must be the combination of these 5 together to duplicate the issue. Tested on 2 different themes
    WordPress version 3.8.1

    https://wordpress.org/plugins/nextgen-gallery/

  • The topic ‘Plugin conflict with WooCommerce Dynamic Pricing, Gravity Forms Polls, and NextG’ is closed to new replies.
Skip to toolbar