Support » Plugin: Groups » plugin conflict with Beaver Builder

  • Resolved yichenzhao

    (@yichenzhao)


    I am using group 2.7.1 and it is causing issue to my beaver builder page editor:

    Beaver Builder caught the following JavaScript error. If Beaver Builder is not functioning as expected the cause is most likely this error. Please help us by disabling all plugins and testing Beaver Builder while reactivating each to determine if the issue is related to a third party plugin.
    fl-builder.min.js?ver=2.2.3:6 “Uncaught TypeError: jQuery(…).selectize is not a function” on line 1 of https://www.topgrading.com/workshops/?fl_builder.
    fl-builder.min.js?ver=2.2.3:6 TypeError: jQuery(…).selectize is not a function
    at eval (eval at <anonymous> (jquery.js?ver=1.12.4-wp:2), <anonymous>:1:164)
    at eval (<anonymous>)
    at jquery.js?ver=1.12.4-wp:2
    at Function.globalEval (jquery.js?ver=1.12.4-wp:2)
    at Ga (jquery.js?ver=1.12.4-wp:3)
    at a.fn.init.append (jquery.js?ver=1.12.4-wp:3)
    at wp.Backbone.Subviews.insert (wp-backbone.min.js?ver=5.2.1:1)
    at wp.Backbone.Subviews._attach (wp-backbone.min.js?ver=5.2.1:1)
    at wp.Backbone.Subviews.set (wp-backbone.min.js?ver=5.2.1:1)
    at wp.Backbone.Subviews.add (wp-backbone.min.js?ver=5.2.1:1)

    Some of the page builder function stops working and I was able to fix this by disable the group plugin, I just want to see if anyone encounter the similar issue and if there is workaround this.

    Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘plugin conflict with Beaver Builder’ is closed to new replies.