WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Plugin Conflict with bbress — Warning: Illegal offset type…

[Resolved] Plugin Conflict with bbress — Warning: Illegal offset type…

  • Hi, Advanced Post Types Order is in conflict with my new bbpress forum. When the plugin is activated, I get the following message on my topics page:

    Warning: Illegal offset type in isset or empty in /XXX/XXXXX/XXXXX/aquariumcarebasics.com/wp-includes/post.php on line 1060

    I sent an email directly through the contact page nsp-code via my account but I have not even received an automated response so I am not sure if it went through.

    In any event, has anyone dealt with this issue before? Is there a work around?

    Thanks!

    Aquarium Care Basics: 10 Keys To A Healthy Freshwater Tank

    http://wordpress.org/plugins/post-types-order/

Viewing 1 replies (of 1 total)
  • Plugin Author nsp-code

    @nsp-code

    Hi
    We already replied back to your message, you just need to update to latest version as it appear you use an old code.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Plugin Conflict with bbress — Warning: Illegal offset type…’ is closed to new replies.