Support » Plugin: NextGEN Public Uploader » plugin conflict and error

  • Resolved kfallis

    (@kfallis)


    2 things

    #1 We are uploading and it all works fine except user sees this error which isn’t helpful.

    Warning: getimagesize(1): failed to open stream: No such file or directory in /home/remote/public_html/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_data/package.module.nextgen_data.php on line 656
    deck L.pngis not a valid file.

    #2 we resize all images to prevent server bloat using ewww image resizer and got pile of errors though still worked.

    can someone please help

    https://wordpress.org/plugins/nextgen-public-uploader/

Viewing 5 replies - 1 through 5 (of 5 total)
  • we fixed line 656 and passed image dimensions and now just have deck L.pngis not a valid file. but thing works perfectly. ideas on how to get rid of this ..doesnt’ matter whether we use .jpg or .png – both work but throw error?

    Hi kfallis,

    I am getting the same ‘line 656’ error as you.
    Can you explain how you managed to overcome this please?

    we edited script to pass the image dimensions along with it . we’re actually tweaking this plugin so does way more so I can’t share exactly what we did b/c at the moment its not live .. .i will see if i can find and circle back

    Thanks,
    Any help you can provide will be much appreciated

    Greetings. Also getting this warnings on the “php-fpm.log” file.

    [07-Apr-2015 11:00:48 UTC] PHP Warning: getimagesize(1): failed to open stream: No such file or directory in /var/www/wp.canal-seguro.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_data/package.module.nextgen_data.php on line 656

    Ate the same time, in “access.log” we have this:

    saraperes.com - 85.244.8.90 - [07/Apr/2015:12:00:48 +0100] "POST /?photocrati_ajax=1&action=upload_image&gallery_id=22&gallery_name=&nextgen_upload_image_sec=9203bd5f9d HTTP/1.1" 200 77 "http://saraperes.com/wp-admin/admin.php?page=ngg_addgallery" "Mozilla/5.0 (Macintosh; Intel Mac OS X 10_6_8) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/41.0.2272.118 Safari/537.36" T:1.879
    
    saraperes.com - 85.244.8.90 - [07/Apr/2015:12:00:48 +0100] "POST /?photocrati_ajax=1 HTTP/1.1" 200 544 "http://saraperes.com/wp-admin/admin.php?page=ngg_addgallery" "Mozilla/5.0 (Macintosh; Intel Mac OS X 10_6_8) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/41.0.2272.118 Safari/537.36" T:0.101

    Note: there is a difference of exactly one hour, but ignore it (WordPress overwrites the timezone set in PHP).

    Using NextGEN Gallery 2.0.79 and WordPress 4.1.1

    Hope this helps.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘plugin conflict and error’ is closed to new replies.