Support » Plugin: Disqus Conditional Load » Plugin Conflict

  • Hey : ),

    I’m having an issue with a plugin conflict. DCL is currently breaking my Newspaper WordPress theme on new posts.

    I’ve getting the error:

    Warning: require(…/plugins/td-composer/legacy/Newspaper): failed to open stream: Success in …wp-includes/comment-template.php on line 1510

    Fatal error: require(): Failed opening required ‘…plugins/td-composer/legacy/Newspaper/’ (include_path=’.:/opt/sp/php7.1/lib/php’) in …wp-includes/comment-template.php on line 1510

    The site is experiencing technical difficulties.

    It’s breaking the layout of my pages and not the error is displayed after the post content.

    It disappears when I deactivate DCL.

    Any ideas, anyone else had this issue on another theme? or is this isolated to Newspaper?

    Thanks in advance : )

    Great plugin!

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Plugin Conflict’ is closed to new replies.