Support » Plugin: Add-on Contact Form 7 - MailPoet 3 » Plugin configuration

  • sunchous

    (@sunchous)


    Hello,

    Help to understand the work of the plugin.
    In MailPoet I create a list and a form. In the form I have a mail field and a send button (standard). Further in the CF7 form is a code and after sending it should come a letter to me in the mail and in addition a letter about subscribing to the subscriber’s mail? Do I understand everything correctly?

    [text your-name]
    [email* your-email]
    [mailpoetsignup* mailpoetsignup-989 list:3 list:4 default:on]

    [submit โ€œSendโ€]

    Do I need to use the SHOTCODE MailPoet or CF7?

    Thanks!

    • This topic was modified 4 months ago by sunchous.
    • This topic was modified 4 months ago by sunchous.
    • This topic was modified 4 months ago by sunchous.
    • This topic was modified 4 months ago by sunchous.
Viewing 6 replies - 1 through 6 (of 6 total)
  • Kamrul@Tikweb

    (@abdultikweb)

    Hello,

    Use shortcode of CF7.

    Thanks

    sunchous

    (@sunchous)

    Only a message arrives from the CF7 on the administrator’s mail. The subscriber does not receive anything. The administrator does not receive a message about a new subscription either. Subscribers are not added to MailPoet.
    Please look, is this enough for work?
    https://prnt.sc/oqdjpb
    https://prnt.sc/oqdldp

    Kamrul@Tikweb

    (@abdultikweb)

    Hello,

    Please make sure you are using latest version of Mailpoet and Add-on Contact Form 7 – MailPoet 3. Do you see any error in debug/error log?

    Thanks

    sunchous

    (@sunchous)

    I understood what the problem is. Does not work on a local (PC – OpenServer) server.

    Thanks!

    • This reply was modified 4 months ago by sunchous.
    sunchous

    (@sunchous)

    Added extra fields and everything stopped working. I returned it as it was, but the work did not resume ๐Ÿ™‚

    Kamrul@Tikweb

    (@abdultikweb)

    Hello, adding extra field shouldn’t break the plugin’s functionality. If that field is custom field, then please follow our tutorial (HOW TO INTEGRATE MAILPOET CUSTOM FIELD IN CONTACT FORM 7) from plugin description page. Also, please try from live server instead of local server and see whether everything is working or not.

    Thanks.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.