Support » Plugin: Comprehensive Google Map Plugin » [Plugin: Comprehensive Google Map Plugin] Plugin continuously Loading

Viewing 15 replies - 1 through 15 (of 31 total)
  • Plugin Contributor alexanderzagniotov

    (@alexanderzagniotov)

    Hi jtquad,

    I inspected the HTML source of your page. I am not sure what is happening but I see no plugin scripts in the footer of the page. They were not injected… I do use PHP global variable in my plugin, I wonder if your web host has register_globals = off in its PHP configuration …

    Plugin Contributor alexanderzagniotov

    (@alexanderzagniotov)

    Also, I see you are using some custom theme, I am not sure what is happening there… I do load my script as part of adding a special action to tell the WP to load my scripts in the footer

    Hi alex, thanks for getting back to me. I also have a few other blogs on that host. Can you tell if they are off by looking at the HTML Source of one of the other blogs? If not any other ideas how i can get it working?

    Here they are:
    http://www.17bcars.com/glamis/
    http://www.17bcars.com/quadtrips/

    Plugin Contributor alexanderzagniotov

    (@alexanderzagniotov)

    hi,

    can you please provide links to the actual pages where the map is? I cant tell if something is off if I dont see a page where the plugin suppose to generate map

    Plugin Contributor alexanderzagniotov

    (@alexanderzagniotov)

    Hi, Can you please update to v7.0.27 and see if you still experiencing problems?

    hey Alex, I just updated to the newest version. Still having the same issues.

    Hi Alex,

    I seem to have this problem as well… Tried on firefox,chrome,ie.. all the same.. just loading and nothing more…
    I use XAMPP as a server platform on my computer, so just wondering if that might be the case..

    Alex, I’m having the same issue with the ‘loading’ screen. You can check out my test page at: http://www.eyecademy.com/newsite/map-test

    The only other plugins I have active are Buddypress and BuddyPress ScholarPress Courseware. De-activating them doesn’t sort the issue. Its a shame as I really like the look of your plugin. Any suggestions would be appreciated,
    Louise

    Plugin Contributor alexanderzagniotov

    (@alexanderzagniotov)

    @st0nee, I need to see the blog/page URL where the map is

    @louiserutherford, you are running v7.0.27, in other words the latest? I inspected the HTML source of your page. I am not sure what is happening but I see no plugin scripts in the footer of the page. They were not injected… You are using a premium theme parallelus-mingle, as it is not free there is no way for me to test what theme does inside and why it did not allow my plugin resources to be injected to the footer of your page

    @jtquad, I tried to download your happiness theme to test what theme does inside and why it did not allow my plugin resources to be injected to the footer of your page, but I could not find a download link. The ones that I found point to expired domains. The theme seems to be from 2009? Cant be sure yet, but things have changed in WP since then… It would be definitly helpful to have a look inside

    I am having the same problem as the others. The plug-in worked fine until I did an update last week. Here is the URL:

    Thanks.

    Ooops…….put the link in the wrong place…..click on “Thanks” in the previous message.

    Plugin Contributor alexanderzagniotov

    (@alexanderzagniotov)

    @okskipper:

    You have the same problem indeed – no plugins scripts, you are also running parallelus-mingle like
    I am using action to add scripts via the wp_footer function in WP. I am afraid all of your themes dont really support it:
    http://codex.wordpress.org/Plugin_API/Action_Reference/wp_footer

    In other words, if the creator of the theme does not call wp_footer(), then my scripts (or any other scripts relying on this function wont be injected)…. Hm…

    But, I am not 100% sure as I dont have a way to have a look inside parallelus-mingle theme

    Our site is relatively new. We launched it about a month ago. The map worked fine until last week. I believe you have had two revisions recently and it was the two revisions ago that it just quit working after I updated the plug-in.

    Thanks for trying to help.

    Plugin Contributor alexanderzagniotov

    (@alexanderzagniotov)

    Hang on, there is one more thing you can check for me:

    In your WP admin, open in the appearance/editor file footer.php, it should be a part of your theme files.

    See if you have the following call wp_footer() there:

    <?php
    	/* Always have wp_footer() just before the closing </body>
    	 * tag of your theme, or you will break many plugins, which
    	 * generally use this hook to reference JavaScript files.
    	 */
    
    	wp_footer();
    ?>
    </body>

    if you dont have the wp_footer() before the closing BODY tag, can you add it to test?

    Plugin Contributor alexanderzagniotov

    (@alexanderzagniotov)

    In fact, can you ZIP and email me the footer.php?

Viewing 15 replies - 1 through 15 (of 31 total)
  • The topic ‘[Plugin: Comprehensive Google Map Plugin] Plugin continuously Loading’ is closed to new replies.