Support » Plugin: Comprehensive Google Map Plugin » [Plugin: Comprehensive Google Map Plugin] Map zoom level overriden by marker

  • Hello, I am using your plugin on my site. I build a list of marker from a database and then build the shortcode to render the map on the page.

    Here is my problem : No matter what value I give to “Zoom” the map always renders zoomed all the way into level 19 onto the specific marker. I would need the map to render at zoom level 12 – 13 with all the markers framed (they will always be in the same region).

    Here is my shortCode :

    [google-map-v3 width="700" height="700" zoom="12" maptype="roadmap" mapalign="center" directionhint="false" language="default" poweredby="false" maptypecontrol="true" pancontrol="true"
                          zoomcontrol="true" scalecontrol="true" streetviewcontrol="true" scrollwheelcontrol="true" draggable="true" tiltfourtyfive="false" addmarkermashupbubble="false" addmarkermashupbubble="false"
                          addmarkerlist="' . $markerlist . '"
                          bubbleautopan="true" showbike="false" showtraffic="false" showpanoramio="false"]

    Where $markerlist is my marker list.

    Thank you

    http://wordpress.org/extend/plugins/comprehensive-google-map-plugin/

Viewing 5 replies - 1 through 5 (of 5 total)
  • same here

    Jim

    (@jamesabegglen)

    I’m having a similar problem with the zoom level I specify being overridden.

    Richardhimself: May I ask how you created “$markerlist” and where you store it to make it work? I would rather add new map locations to a list rather than typing locations into the shortcode for everytime.

    I have the opposite problem, I want it to center and zoom on a specific marker, but instead it zooms out to show all the markers…

    I have the same problem, plus several other variables do not work, such as maptype, scalecontrol, etc. Has anyone found a solution?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: Comprehensive Google Map Plugin] Map zoom level overriden by marker’ is closed to new replies.