Support » Plugin: Comprehensive Google Map Plugin » [Plugin: Comprehensive Google Map Plugin] jquery-ui-core loading non-minized version?

  • I love this plugin, but it’s a large overhead on my site at the moment. Jquery 1.7.1 is loading with the plugin active, but not a minimized version, so a full 91.7K

    I’m only using this for a map on one page, but of course it loads on every page adding overhead I’d like to eliminate.

    Is there a way to force the standard wordpress minimized version to load (should be about 30k) or to call the google version?

    http://wordpress.org/extend/plugins/comprehensive-google-map-plugin/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Comprehensive Google Map Plugin] jquery-ui-core loading non-minized version?’ is closed to new replies.