Support » Plugin: WP Fastest Cache » Plugin Compatibility – Cloudflare and Bulletproof Security

  • Resolved sweetmelody

    (@sweetmelody)


    I’ve never want to use a WP cache plugin until I found this as the previous ones look complicated and bulky. Nevertheless, I would like to confirm that whether this plugin is compatible with Cloudflare (also deal with caching matter) and Bulletproof Security (the awesome WP security plugin which has rewriting rules in the htaccess file).

    Thanks.

    https://wordpress.org/plugins/wp-fastest-cache/

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Emre Vona

    (@emrevona)

    It is compatible with Cloudflare but I didn’t test it with Bulletproof Security. You can test it and write the result.

    Hi.

    I use it with BulletProff Security and so far i’ve had no problems. You just have to use Bulletproff’s “unlock .htaccess” feature to allow WP Fastest Cache to be able to write to your .htaccess file when configuring it. And remeber to lock your .htaccess again when you finish configuring WP Fastest Cache.

    Thanks @emre and @angelsguitar! Still testing, will update the results here.

    Plugin Author Emre Vona

    (@emrevona)

    Thank you so much angelsguitar. What should I write on FAQ about it?

    – is it compatible Cloudflare and Bulletproof Security -> What should I write about it?

    Hi.

    Well, I don’t know about Cloudflare since I don’t use it. Maybe another user can comment on that.

    But with BulletProof, it’s basically the same issue with W3TC addressed on this post (which, BTW, talks about Cloudflare too). It’s just a matter of unlocking the .htaccess file from Bulletproof so WP Fastest Cache can write its settings to it, then locking it again. I believe this procedure needs to be done everytime you update either Bulletproof or WP Fastest Cache plugin, so the new settings for the update acn be written to the .htaccess file.

    Plugin Author Emre Vona

    (@emrevona)

    thank you so much

    So far so good, thanks @emre and @angelsguitar!

    Plugin Author Emre Vona

    (@emrevona)

    your welcome 🙂

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Plugin Compatibility – Cloudflare and Bulletproof Security’ is closed to new replies.