Support » Plugin: YITH WooCommerce Ajax Product Filter » Plugin compatibility

Viewing 1 replies (of 1 total)
  • Plugin Author YITHEMES

    (@yithemes)

    Hi there,
    we’re very sorry for this issue, it’s caused by a premium version of our plugins (active in your site) that is outdated.
    May I ask you to update all our plugins and let me know if the problem persists?
    YITH WooCommerce Ajax Product Filter loads the framework in your site, but it’s not the source of the issue.
    The plugin is fully compatible with WordPress 5.2.1
    Let me know, I’m here to help you.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.