Support » Plugin: Contact Form 7 Honeypot » Plugin Compatibility

  • Resolved Dan Stramer

    (@danstramer)



    I see that the plugin has been tested up to version 4.8.5.
    Should there be any compatibility issues with the latest version of WordPress (4.9.4)?

    Thanks,
    Dan

Viewing 1 replies (of 1 total)
  • Plugin Author Ryan

    (@daobydesign)

    Hi Dan, yep. Tested on 4.9.4. I had updated the readme, but I guess it didn’t get copied to the tag so didn’t update for the plugin overall. Should be showing the right version now.

Viewing 1 replies (of 1 total)
  • The topic ‘Plugin Compatibility’ is closed to new replies.